目前在安装im时遇到这个问题,这一步是打开 域名/account/install.php 然后就显示3 q. j! X( ]* m5 k" O
2 y$ o8 @% Z) `) U+ ]) G1 M, SiMobiTrax is unable to connect to the database.% `' V; H' W/ Q* s
& P7 P$ N$ L! V' F! ^1 j
Connection Error: (USER NAME/PASSWORD) - Verify the user name and password defined in /account/mt/mt_config.php are correct.( B3 v x2 N- _& m. Z H+ T
% v: H0 C9 ]8 f& |& Q
而用户名密码我确定是没有错误的,但是无论如何就是这么显示,怀疑是不是mysql某些设置需要修改,求助论坛大神解决方法
Forman 发表于 2016-9-10 09:588 y/ ]/ v# @* q- q$ R1 C
再多检查几次用户名密码是否正确,1和l,o和0之类意想不到的失误请认真核实。+ g% @5 w3 ^* v
另外检查用户权限,是否全局 ...
5 `! A, {- m2 S5 l/ o谢谢大神指导!不过我已经反复排查过这个问题,我现在直接从mt_config.php里复制用户名密码到phpmyadmin都可以登录,仍然这样显示,用户权限全都是全局控制,真是很奇怪的问题。) m& U. q# N/ a. X
* s! U2 G s" M) [
我还怀疑过是文本编码问题,已经统一到数据库的编码方式,仍没有解决。! m: L5 j# p3 ~" y0 ?/ E
! \- A0 f) w- S
我之前看帖子有人提到说要修改MySQL的my.cnf里面密码储存方式,但是没有找到具体修改的项,请大神多多指教一下!